AWS EC2 operational issues - Advisory
Incident Report for ComplyCube
Resolved
AWS have resolved the underlying issues and closed the issue. All ComplyCube services remained resilient throughout.
Posted Aug 26, 2020 - 12:34 UTC
Update
AWS tracked the EC2 issues down to power and network connectivity issues for some instances, and degraded performance for some EBS volumes in the affected Availability Zone. By 4:50 AM PDT, power and networking connectivity had been restored to the majority of affected instances, and degraded performance for the majority of affected EBS volumes had been resolved.

We will continue to closely monitor the situation until the issue is fully closed off by AWS.

All of our workloads are operating as expected.
Posted Aug 25, 2020 - 11:55 UTC
Monitoring
This is an advisory message. All ComplyCube services are currently operational.

AWS are investigating increased API error rates and latencies, instance launch failures, and connectivity issues impacting some instances in the EU-WEST-2 Region.

Currently, none of our workloads are experiencing any issues and we are closely monitoring the situation.
Posted Aug 25, 2020 - 10:05 UTC
This incident affected: Europe (Web Portal).